Призначення

Педагогічний програмний засіб (ППЗ) призначений для підтримки навчально-виховного процесу в загальноосвітніх навчальних закладах і відповідає навчальній програмі.


Мінімальні вимоги до комп'ютера

Параметр | Робоче місце вчителя | Робоче місце учня
Операційна система | Microsoft Windows 98 (для роботи з українським інтерфейсом операційна система повинна забезпечувати підтримку кирилиці), Microsoft Windows XP
Для комп'ютерів на базі операційної системи Microsoft Windows 98:
Тактова частота процесора, МГц | 500 | 400
Оперативна пам'ять, МБ | не менше 64 | не менше 64
Для комп'ютерів на базі операційної системи Microsoft Windows XP:
Тактова частота процесора, МГц | 1100 | 800
Оперативна пам'ять, МБ | не менше 128 | не менше 128
Параметри, однакові для обох операційних систем
Місце на диску, МБ | 20 (мінімальна вибіркова інсталяція), 300 (повна інсталяція)
Монітор | SVGA 800x600 High Color
Відеоадаптер | 4 МБ відеопам'яті, 3D-акселератор
Додатково | CD-ROM пристрій | –


Інсталяція

Перед інсталяцією продукту переконайтесь у відповідності технічного забезпечення комп'ютерного класу мінімальним системним вимогам.

Установка ППЗ

Щоб інсталювати ППЗ:

  1. Запустіть інсталяцію за допомогою програми "Autorun", що автоматично запускається при вставлянні диску з програмним забезпеченням у CD-пристрій, або – за допомогою команди "Установка и удаление программ" (меню Пуск — Панель управления).
  2. Дійте за інструкціями програми інсталяції.

Варіанти інсталяції

Програма запропонує два режими інсталяції:

  • Повний. Будуть встановлені всі компоненти ППЗ.
  • Вибірковий. Дозволяє користувачеві вибрати теми ППЗ, які будуть встановлюватися. Дає можливість зекономити місце на диску комп'ютера.

Для вилучення вже встановлених компонентів та додання тих, що не були встановлені при вибірковій інсталяції, потрібно повторно запустити програму інсталяції з CD.

Інсталяція у комп'ютерному класі

Для інсталяції ППЗ у комп'ютерному класі спочатку потрібно встановити ППЗ на комп'ютері вчителя так, як описано вище.

Мережна інсталяція передбачає такі етапи:

  1. Відкриття доступу до папки ППЗ, що знаходиться на комп'ютері вчителя. Це дозволить запускати ППЗ в мережі з комп'ютерів учнів. Якщо під час інсталяції було вибрано додаткову задачу "Відкрити мережний доступ до папки ППЗ", то мережний доступ до папки ППЗ буде відкрито автоматично. Якщо ця опція не була вибрана, то відкрити доступ до папки можна вручну або повторно запустивши програму інсталяції.
  2. Розміщення ярликів на комп'ютерах учнів. Для цього з комп'ютера учня потрібно зайти до папки ППЗ, що відкрита на комп'ютері вчителя, та запустити програму установки ППЗ на комп'ютері учня – NetSetup.exe. Вона розмістить ярлик для запуску Атласу на робочому столі учня та встановить при необхідності відеокодек. Інформацію про відеокодеки подано нижче.

Якщо ви самостійно вказуєте папку для інсталяції ППЗ, задавайте їй назву тільки з використанням цифр та латинських літер. Використання розділових знаків чи кириличних літер може унеможливити доступ до папки по мережі. Бажано уникати довгих назв.

Встановлення відеокодеків

Для відтворення відеосюжетів ППЗ потребує наявності в системі кодеків Microsoft Windows Media 9, які зазвичай відсутні в операційній системі Windows 98. Програма інсталяції дозволяє автоматично встановити відеокодек на комп'ютері вчителя, а програма установки ППЗ на комп'ютері учня (NetSetup.exe) – на комп'ютері учня. Для цього на етапі вибору додаткових задач інсталяції треба вибрати опцію "Інсталювати кодек для перегляду відеосюжетів на комп'ютері вчителя та учнів".

Проблеми з переглядом відеосюжетів через відсутність кодека можуть виникнути також під час запуску Атласу із CD. Для уникнення цього можна проінсталювати відеокодеки із CD. Для цього запустіть файл X:\Redist\wmv9VCMsetup.exe, де X – це буква вашого CD-пристрою.


Запуск

Запуск з місця вчителя "Атласу" та інших програм, що входять до складу ППЗ, здійснюється двома способами:

  1. Викликом відповідних команд у меню Пуск — Программы — ІПТ — Атлас з історії України, 10 клас.
  2. Запуском відповідних ярликів, створених програмою інсталяції на робочому столі.

Запуск "Атласу" з місця учня здійснюється за допомогою створених програмою установки ППЗ на комп'ютері учня ярликів. Детальніше про це читайте в розділі Інсталяція.

Після запуску "Атласу" на екрані з'являється його головне меню.


Деінсталяція

Деінсталяція продукту здійснюється:

  1. Командою "Деінсталяція" в меню Пуск — Программы — ІПТ — Атлас з історії України, 10 клас.
  2. За допомогою команди "Установка и удаление программ" (меню Пуск — Панель управления).

При деінсталяції ППЗ на комп'ютері вчителя, якщо програмою інсталяції був встановлений відеокодек, програма деінсталяції запитає про необхідність деінсталяції відеокодека:

Робити це слід в тому випадку, якщо ви впевнені, що жодна програма більше не використовує його.

Після натискання кнопки "Так" запуститься програма деінсталяції:

Щоб деінсталювати кодек потрібно натиснути кнопку "Так". Якщо кодек буде успішно вилучено, ви побачите таке вікно:

Якщо ви відмовитесь від вилучення відеокодека під час деінсталяції ППЗ, його можна буде вилучити через Панель управления - "Установка и удаление программ". Знайдіть в списку програм Microsoft Windows Media Video 9 VCM та натисніть кнопку Заменить/Удалить. Так само, через панель управління, здійснюється деінсталяція кодека з комп'ютерів учнів.

Якщо ви хочете повністю видалити ППЗ із комп'ютера, перед деінсталяцією видаліть усі створені за допомогою ППЗ журнали та уроки. В іншому випадку вони залишаться на вашому комп'ютері.


Структура ППЗ

Представлений ППЗ формують три основні блоки: "Атлас", "Конструктор уроків" та "Панель управління вчителя".

"Атлас" дозволяє користувачеві працювати з елементами змісту ППЗ у режимі перегляду. Учні можуть працювати з ним у режимі самостійної роботи, у класі під керівництвом викладача або в режимі демонстрації на інтерактивній дошці. До "Атласу" включена функція, що дозволяє переглядати на комп'ютерах учнів в локальній мережі або на локальному комп'ютері уроки, розпочаті за допомогою "Панелі управління вчителя". Вона активізується з головного меню Атласу кнопкою "Мережна робота".

"Панель управління вчителя" включає функції "Проведення уроку" та "Журнал". "Панель управління вчителя" забезпечує єдине середовище для підтримання навчально-виховного процесу з боку викладача.

"Конструктор уроків" призначений для створення вчителем власних уроків на основі елементів змісту "Атласу".


Головне меню

Після запуску "Атласу" відкривається його головне меню.

У ньому містяться кнопки, що здійснюють такі функції:

Атлас | Перехід до Головного вікна Атласу
Мережна робота | Запускає перегляд уроку, запущеного за допомогою Панелі управління вчителя, по мережі або на локальному комп'ютері
Керівництво користувача | Детальна інструкція з користування ППЗ в цілому та Атласом зокрема
Рекомендована література | Перелік використаної та рекомендованої літератури
Вихідні дані | Інформація про виконавців та підприємство-розробника ППЗ

Для виходу з програми використовується стандартна кнопка в правому верхньому куті вікна програми.


Головне вікно

Головне вікно Атласу відкривається з його головного меню.

Вікно складається з таких елементів:

  • панель інструментів, на якій розміщені кнопки виклику елементів змісту атласу (текстів, ілюстрацій, запитань для самоперевірки, відеосюжетів, словника, хронологічної таблиці) та кнопки для роботи з картою;
  • панель змісту, що відображає теми та карти, які містяться в Атласі;
  • панель статусу, де відображається назва активної карти.


Панель інструментів

Знаходиться у верхній частині головного вікна. Містить нижченаведені команди:

Команда | Дія
Команди виклику елементів змісту Атласу
 | Викликає вікно «Текст»
 | Викликає вікно «Ілюстрації»
 | Викликає вікно «Запитання для самоперевірки»
 | Викликає вікно «Відеосюжети»
 | Викликає Словник
 | Викликає Хронологічну таблицю
Команди для роботи з картою
 | Опис команд дивіться у розділі Робота з картами
Інші команди
 | Перехід до головного меню


Панель змісту

Панель змісту відображає розділи та карти, що містяться в Атласі.

Панель змісту є зникаючою. Щоб відобразити її на екрані, потрібно перемістити курсор миші у ліву частину екрану на панель із написом "ЗМІСТ", а щоб сховати – потрібно вивести курсор миші з панелі.


Перегляд елементів змісту атласу

Елементи змісту Атласу відображаються в головному вікні Атласу та в додаткових вікнах. В головному вікні відображається карта, а текст, ілюстрації, запитання для самоперевірки, відеосюжети, словник та хронологічна таблиця – у додаткових вікнах.

Вікно, де відображаються елементи змісту Атласу, має такий вигляд:

у верхній частині вікна знаходиться його заголовок. Захопивши його, можна змінювати положення вікна на екрані. У верхньому лівому куті знаходиться кнопка меню вікна. Її функції можуть несуттєво відрізнятися у різних елементах змісту Атласу, тому в кожному випадку її призначення описане окремо. У правому верхньому куті розташовуються кнопки розгортання та закриття вікна. Кнопка розгортання дає змогу розгорнути вікно на цілий екран. Якщо вікно розгорнуте на ввесь екран, то кнопка розгортання замінюється кнопкою відновлення початкового положення вікна. Також для відновлення чи розгортання достатньо зробити подвійний клік по заголовку вікна. У розгорнутому вигляді переміщувати та змінювати розмір вікна не можливо.

Залежно від елементу змісту, вікно може мати різний вигляд (можуть бути відсутні окремі кнопки), а функції зміни розміру та розгортання на ввесь екран можуть бути заблоковані.


Робота з картами

Карти відображаються в головному вікні Атласу.

Під час вибору теми на панелі змісту карта подається в загальному вигляді, тобто зменшеною до розмірів головного вікна.

Подальше управління картою здійснюється відповідними кнопками на панелі інструментів:

Команда | Дія
 | Копіює в буфер обміну фрагмент активної карти, що знаходиться у вікні.
 | Збільшує карту до повного розміру.
 | Зменшує карту до загального вигляду.
 | Відкриває вікно Навігатор, що полегшує переміщення картою. Переміщення по карті за допомогою Навігатора здійснюється натисканням мишею в певному місці зменшеного зображення карти або переміщенням напівпрозорої рамки по зменшеному зображенню карти. Ця функція активна тільки за умови збільшеного вихідного зображення карти.
 | Дає змогу надрукувати фрагмент активної карти, що знаходиться у вікні. Після вибору цієї команди відкривається вікно перегляду карти перед друком.

У збільшеному вигляді карту можна переміщувати також за допомогою миші.


Вікно «Текст»

Призначене для відображення текстового коментарю до активної карти.

Текст, що відображається у вікні, може містити гіперпосилання на інші елементи змісту Атласу (ілюстрації, відеосюжети) або на пояснення термінів у словнику.

Вікно має контекстне меню (активізується клацанням правою кнопкою миші на тексті), яке містить такі команди:

Копіювати | Копіює вибраний фрагмент тексту в буфер обміну.
Виділити весь текст | Виділяє весь текст, що міститься у вікні.


Вікно «Ілюстрації»

Призначене для відображення ілюстрацій до активної теми або карти.

Ілюстрації подаються одним блоком і перегортаються кнопками "Назад" та "Вперед". Для зручності вікно містить також повний список ілюстрацій блоку. Його можна викликати з меню вікна або з контекстного меню підпису ілюстрації.

Контекстне меню активної ілюстрації містить команди, що дозволяють скопіювати ілюстрацію або її підпис у буфер обміну.


Вікно «Запитання для самоперевірки»

Вікно призначене для здійснення самоперевірки.

Після активізації, у вікні будуть почергово виводитися запитання до активної теми з варіантами відповідей. Якщо відповідь позначена [image], то потрібно вибрати один варіант відповіді, а якщо [image], то правильних відповідей декілька. Щоб перейти до наступного запитання, треба натиснути кнопку "Далі".

В кінці опитування подається статистика про кількість правильних відповідей. Щоб пройти тест іще раз, натисніть "На початок".

Детальна статистика (кнопка "Детально") містить список усіх запитань для самоперевірки до активної теми з варіантами відповідей. У переліку позначено, яка відповідь була дана на кожне запитання (правильна, неправильна або не отримана). Спочатку всі варіанти відповідей до запитань згорнуті. Щоб розгорнути їх натисніть кнопку [image]. Правильний варіант відповіді позначений [image] для запитань з одним правильним варіантом відповіді або [image] для запитань з кількома варіантами відповіді. Також у вікні показано, які варіанти відповідей на запитання були вибрані – якщо був вибраний правильний варіант відповіді, то він підсвічується зеленим, а якщо ні, то червоним.


Вікно «Відеосюжет»

Призначене для перегляду відеосюжетів до активної карти або теми.

Вікно складається з панелі відео, де безпосередньо відображається відеосюжет, та панелі управління відео. На панелі управління розміщені кнопки, що мають такі функції:

Програвання | Вмикає програвання відеофайлу
Пауза | Призупиняє програвання відеофайлу
Повноекранний режим | Перехід до повноекранного режиму. Для повернення до віконного режиму слід натиснути кнопку Esc, або у контекстному меню вибрати "На весь екран"

Контекстне меню панелі відео дублює команди панелі управління відео.

Вікно також має панель пошуку, що дозволяє легко переміщуватися по відеосюжету, та підпис назви відеосюжету.


Словник термінів

Відображає терміни та поняття, що вивчаються та потребують пояснень.

У лівій частині вікна відображається перелік усіх термінів, що містяться в словнику. Праворуч, після вибору терміну зі списку, відображається його тлумачення.

Вікно пошуку, що розташоване вгорі, допомагає швидко знайти потрібний термін за першими літерами його назви (регістр символів не має значення).


Хронологічна таблиця

Вікно відображає перелік основних подій, що сталися впродовж періоду, описаного в Атласі.


Мережна робота

Ця функція ППЗ використовується для перегляду учнями уроків, створених вчителем за допомогою Конструктора уроків, у комп'ютерному класі.

Урок може містити теоретичний матеріал, документальні джерела, елементи змісту атласу та практичні завдання (завдання за картою).

Окремий тип уроків становлять уроки-тестування, що складаються з тестових запитань, які призначені для контролю знань учнів.

Запуск уроку з місця учня

Виклик функції перегляду уроків здійснюється з головного меню кнопкою "Мережна робота". Для використання цієї функції урок має бути запущений вчителем з Панелі управління вчителя.

Перш ніж розпочати перегляд уроків, програма намагається встановити зв'язок із комп'ютером учителя. Якщо зв'язок буде успішно встановлено, то розпочнеться процедура авторизації. Учневі буде запропоновано вибрати своє ім'я зі списку учнів, яким дозволено перегляд уроку, а також ввести свій пароль. Якщо пароль учня не заданий, то йому буде запропоновано підтвердити його (ввести ще раз), після чого пароль буде збережений за цим учнем.

Перегляд уроку

Після успішної авторизації учневі буде запропоновано теоретичний урок або урок-тестування, в залежності від вибору вчителя.

За умови роботи в режимі теоретичного уроку учень зможе послідовно переглядати теми уроку за планом. Активізація окремих елементів змісту здійснюється викликом посилань на них із тексту. Перегляд їх здійснюється в стандартних вікнах перегляду елементів змісту. При випадковому виході із режиму уроку учень зможе зайти знову під своїм ім'ям та паролем, повторивши описану вище процедуру. Дозволяється перехід вперед та назад по плану уроку.

Урок-тестування призначений для контролю знань учнів із занесенням результатів до електронного журналу. Він складається з окремих тестових завдань. Після завершення перегляду уроку-тестування програма виведе статистику за відповідями учня. Дозволяється перехід вперед та назад по запитанням, але при цьому відповіді на запитання не зберігаються. Учневі дається одна спроба на проходження тестування, після виведення статистики він вже не зможе поновити тестування.

Урок також може бути примусово завершений вчителем. У цьому випадку програма видасть відповідне повідомлення.


Конструктор уроків

У Конструкторі уроків користувачеві пропонується самостійно сформувати сценарій уроку з різних складових (тексти, таблиці, карти, ілюстрації, відеосюжети), використовуючи запропоновані розробниками елементи змісту як інформаційну базу. Крім того, у Конструкторі надається можливість використати тексти, ілюстрації, таблиці з інших джерел (власні бази даних, таблиці, діаграми Excel, інформація із Internet тощо).

Конструктор уроків розрахований на створення уроків двох типів: звичайні теоретичні уроки та уроки-тестування. Така організація унеможливлює списування одних учнів, які, переглядаючи урок, перейшли до тестових завдань, у інших, котрі ще переглядають теоретичний матеріал. Це можливо завдяки тому, що теоретичні уроки та уроки-тестування не можуть запускатися одночасно.

Після запуску Конструктора перед користувачем з'являється вікно управління уроками.


Управління уроками

Є інтерфейсом для створення, редагування, упорядкування уроків. Команди управління уроками знаходяться на панелі інструментів. Основну частину вікна займає список уроків.

Команда Нова папка створює нову папку для розміщення уроків. Команди Створити урок та Створити тестування призначені для створення теоретичних уроків та уроків-тестувань відповідно.

Команда Вилучити видаляє виділений у списку урок або папку.

Для редагування уроку виберіть відповідну команду на панелі інструментів (відкриється для редагування виділений у списку урок) або двічі клацніть на його назві.

ППЗ містить приклади теоретичних та тестових уроків, що демонструють можливості Конструктора уроків. Вони знаходяться у папці Приклади методичних розробок і не можуть змінюватися користувачем, а також не можуть бути видалені.


Створення уроків

Створення і редагування теоретичних уроків відбувається в спеціальному редакторі. Інтерфейс редактора складається з трьох вікон:

План уроку | Дає змогу редагувати план уроку та відповідно до нього поділяти урок на окремі змістові частини
Елементи змісту | У вікні Елементи змісту представлені теми та їхні складові (карти, тексти, ілюстрації, відеосюжети), подані у вигляді "дерева"
Редактор тем | Є текстовим редактором із можливістю вставляти до нього елементи змісту ППЗ

Вставити окремий елемент змісту в тему можна перетягнувши його з вікна Елементи змісту до Редактора тем. Можна також, двічі клацнувши по елементу змісту, відкрити вікно його перегляду з додатковою панеллю інструментів, що містить команду вставки елементів змісту або окремих його частин до теми.

Карти, ілюстрації та відеосюжети вставляються в тему у вигляді посилань. Щоб викликати вставлений у вигляді посилання елемент змісту, потрібно утримуючи клавішу Ctrl клацнути посилання на нього.


Створення тестувань

Для створення уроків-тестувань також використовується спеціальний редактор.

Він дає можливість змінювати запитання, додавати та вилучати їх, ранжувати запитання за складністю тощо.

Редактор складається з панелі інструментів, де знаходяться основні команди редагування, панелі Список тем, де знаходяться запитання для самоперевірки Атласу, та, власне, редактора, де відбувається редагування запитань.


Панель управління вчителя

Містить інструменти, необхідні вчителю для проведення уроку:

Журнал | Електронна версія звичного для вчителів класного журналу, що призначена для зберігання оцінок, отриманих на мережних тестуваннях, які проводяться за допомогою ППЗ
Проведення уроку | Інструмент для трансляції уроків у комп'ютерному класі та проведення мережних тестувань
Керівництво користувача | Відкриває інструкцію з користування програмою


Використання журналу

Журнал відображає успішність учнів за результатами уроків, проведених за допомогою ППЗ у комп'ютерному класі. У нього заносяться результати електронних тестувань, проведених за допомогою інструменту проведення уроку. Список учнів із журналу використовується також під час подачі нового теоретичного матеріалу для контролю за його вивченням кожним учнем.

На панелі інструментів журналу розміщені команди, що дають змогу вибирати, додавати та вилучати класи та окремих учнів, а також задавати паролі доступу.

Кнопка Друк результатів по темі дозволяє роздрукувати статистику відповідей учнів по виділеному в журналі тестуванню.


Проведення уроку

Це інструмент для проведення уроків та тестувань у комп'ютерній мережі.

Процес проведення уроку складається з кількох етапів.

  1. На першому етапі потрібно вибрати клас, де буде проводитись електронний урок чи тестування, та тему майбутнього уроку. Після вибору класу на екрані з'явиться список його учнів, що береться з електронного журналу цього класу. Потрібно також зняти відмітки з відсутніх учнів, щоби хтось із присутніх не міг здавати за відсутнього.
  2. Наступний етап – це спостереження та контроль за перебігом уроку. Програма відображає перебіг вивчення матеріалу на уроці чи відповіді на тестові запитання для кожного учня.
  3. Після закінчення тестування програма видає статистику про перебіг уроку. Якщо проводився урок-тестування, то буде показана статистика відповідей учнів на тестові запитання. Детальну статистику по відповідям учнів можна отримати клацнувши на рядку, де вказано набрану учнем кількість балів, навпроти прізвища. Кількість набраних учнями балів автоматично зберігається в електронному журналі.

Якщо ви користуєтесь ОС Windows XP SP2 і на вашому комп'ютері активізований вбудований брандмауер або встановлений якийсь інший, то при першому запуску мережного тестування на екрані може з'явитися повідомлення при блокування мережної активності Панелі управління вчителя, подібне до того, що показано нижче:

Це пов'язано з використанням програмою мережних протоколів і не може нанести жодної шкоди комп'ютеру. Тому мережну активність Панелі управління вчителя потрібно дозволити, натиснувши кнопку Разблокировать в брандмауері ОС Windows XP SP2 або іншим способом, в залежності від того, який брандмауер стоїть на комп'ютері. За деталями про дозвіл програмам проявляти мережну активність зверніться до документації свого брандмауера.

Якщо не дозволити Панелі управління вчителя проявляти мережну активність, проведення уроків в мережі буде неможливе.